Gestor de arranque basado en EFI de ultima generación diseñado para Mac.

Next Loader es un gestor de arranque hecho a medida y diseñado para Macs Intel en mente, con más flexibilidad y opciones, lo que les permite realizar arranques dobles o incluso triples en su Mac.

Descargar Obtener Código Fuente

Beta

Asombrosas Características

Driver NVMe Incorporado

El controlador NvmExpressDxe viene integrado y precargado en Next Loader, lo que le permite instalar cualquier sistema operativo y arrancar desde NVMe en máquinas no compatibles.

Compatible con UEFI GOP

Compatible con el nuevo protocolo GOP incluido en los Macs más recientes, lo que le permite utilizar su pantalla a una resolución nativa, incluso en una pantalla Retina.

Windows sin Boot Camp

Instala Windows sin necesidad de Boot Camp o una unidad óptica, ahora puede instalar Windows en modo UEFI desde una unidad USB de arranque.

Multi-Boot

Mac no soporta la instalación de Linux oficialmente. Ahora no sólo puede instalar Windows, sino también Linux y tener múltiples opciones de arranque.

Personalizable

Next Loader es altamente personalizable gracias al motor de temas incorporado.

Software Libre

Next Loader está basado en rEFInd y es de código abierto, publicado bajo la licencia "GNU General Public License v3.0".

Personalización simple, fácil y potente.

Utilice hermosos temas prediseñados y adaptados para Next Loader para personalizar su gestor de arranque. Next Loader también viene con un motor de temas incorporado fácil de usar que te permite diseñar tus propios temas. Tome el control total de su diseño, en lugar de limitarse a unas pocas opciones.

Ver todos los Temas

Documentación

Aprende a instalar, personalizar y probar Next Loader en tu Mac, así como las respuestas a las preguntas más frecuentes.

Leer Documentación

Reporte de Incidencias

No es un error, es una característica indocumentada! 😀 Sólo bromeaba, ayúdanos a mejorar el desarrollo informando sobre el error abriendo un problema en nuestro repositorio GitHub.

Abrir Incidencia

Compatibilidad

MacBook
Mid 2007 o superior
MacBook Pro
Early 2008 o superior
MacBook Air
Mid 2009 o superior
iMac
Early 2008 o superior
Mac Mini
Early 2009 o superior
Mac Pro
Early 2008 o superior*
Xserve
Early 2008 o superior*

* Para utilizar Next Loader en un Mac Pro o un Xserve, se necesita una tarjeta gráfica Mac EFI, incluyendo la EVGA GTX 680 Mac Edition, Sapphire HD 7950 Mac Edition, o las tarjetas gráficas estándar incluidas con el Mac Pro.

¿Listo para probarlo? Pruebe Next Loader sin necesidad de instalarlo, desde una unidad USB.